Welcome to UKWelder Welding Caps Welding Helmets Pioner Overalls Welding Gloves
UKWelder Shop
Welding Hoods Welding Leathers Welding Helmet Spares Welding Boots

Welcome Guest ( Log In | Join the Forum )

 
Reply to this topicStart new topic
> Genset 400 amp 10 kva no output
gregyboy
post Nov 19 2011, 09:55 AM
Joined: 6-Feb 07



Hi all , just bought a 400 amp genset, runs fine , however no output, anyone on the forum know anything about these units?
I've a feeling it needs re exciting or new capacitors, but don't know enough to be able to test or carry out these operations, I'd be happy to pay someone to "sort" this machine if possible.

RAREBIT
post Nov 19 2011, 12:32 PM
Joined: 5-Nov 08



Hi, I presume you mean you have no output from the welding output and the auxilliary outlets (110v/240v/415v). If this is the case the first thing to try is to remove the front cover casing that will provide access to all the internal wiring and connections behind the front panel, and to then remove the 3 x heavy stator cables that are bolted onto the welding output rectifier (this will look like a number of fins/metal plates which comprise of diodes and thyristors) which should be marked no.11's. Insulate the free ends of the cables and move safely out of the way and start the generator up obviously taking care. With the machine running check to see if you now have output on the auxilliary sockets. If you now have output on the auxilliary outlets you have a short somewhere in the welding output rectifier which will have to be replaced. If you still have no ouput at all then you need to check the excitation capacitors and if they are ok then you will need to flash 12volt battery across the capacitors to try re-exciting the generator, this will have to be done with the machine running. If you still have no output then the main windings in the generator stator are defective. Hope this will help you.
gregyboy
post Nov 19 2011, 07:27 PM
Joined: 6-Feb 07



Thanks for that RAREBIT, I'll give that a try, I'm aware of the location of the internals, i.e rectifier, avr, capacitors,etc etc.
On the capacitors ( there's three either side) now these have three wires going to them and are linked together, which wires have to be excited and does it matter which way they are excited i.e positively or negatively?
also what speed approx to run the set at while performing this test?
thanks
Greg
gregyboy
post Nov 23 2011, 07:56 PM
Joined: 6-Feb 07



A bit of an update, with some more info, for the Electro/ technical knowledge on this site.
I've tried all the operations that Rarebit gave me to no avail, contacted Genset who gave me pretty much the same advice but as follows;
good capacitors are 3 x70 microfarads(uf) = 210uf devide by 2 = 105uf +-5%
mine are below the required values.
the problem I have is Genset want 290 each and there are 3,= around 900, However there is no guarantee this will solve the problem also it's not possible to check the stator due to the complex winding.
is it possible to excite the armature with capacitors as used in electric motors (as these are much cheaper) and in what order i.e delta or star configuration.
Thanks GB
apprentice
post Dec 10 2011, 06:42 PM
Joined: 20-Feb 10



Hi there,

Do not understand what you mean by "good capacitors are 3 x70 microfarads(uf) = 210uf devide by 2 = 105uf +-5%"

3 x 70 uf capacitors in parallel will give 210 uf

3 x 70 uf capacitors in series will give 23.333 uf

I had a Genset welder once. When i developed a fault genset were about as unhelpful as it is possible to be..They were deliberately awkward and obstructive in fact...

They wanted about 210 i think it was for a set of diodes that really cost about 35....

There are two types of capacitor used on electric motors, one sort for starting only, and another sort for running. I could not tell you the exact difference of the top of my head, but they are a different basic type, as start capacitors are only in circuit for a very short time, and to have an AC voltage applied to them for any length of time will quickly destroy them.

Soooooo, what you want, is 70 uf motor run capacitors

See item number 220749253639 on ( no advertising allowed ) right now!! They are only 10.74 each....

Hope this helps....

john


gregyboy
post Dec 10 2011, 07:42 PM
Joined: 6-Feb 07



Thanks for that John, Its been a bit of a learning curve for me, on these capacitors there are three terminals, when I spoke to Genset they gave me info on how to test these capacitors i.e that between any two terminals we were looking for 105uf +- 5% when tested they were around the 95uf mark ..... so near enough, however one was very low around 75uf, when I eventually tried, tried and tried again!
( God loves a trier) I decided to check the output of the stator looking for about 5volt and found nothing, and came to the conclusion that it was beyond economical repair.
Now armed with that Knowledge bought a 400 16 kva unit with no output, changed said capacitors, (which I could see were badly damaged externally)and HEY PRESTO! works a treat. biggrin.gif
thanks again
Greg
apprentice
post Dec 11 2011, 12:43 PM
Joined: 20-Feb 10



Hi Greg,

Glad you got it sorted!!! Capacitors with three terminals?? no idea what they are, but Genset do not make them, just buy them in, they will be a standard component.

Still, as i say, glad you got it sorted!! It was a steep learning curve when i had to sort mine too, about 15 years ago. [I am out of welding now really]

It would work ok, but about every 20 seconds, there would be an "explosion" in the weld pool. Like a sort of violent "crack" type "zap" of power. You know the sort of violent short circuit crack you get from a MIG set in dip transfer mode, bit like that, only MUCH more powerful. You know what i mean!!

Anyway, i went to gensets. No help at all. They said "usually is the circuit board" Right, i will just have to have one i suppose. It was about 250 so far as i can remember. Made no difference at all.

Think genset cared...... "Hmm, must be the diodes then" that is all they said. 210 and a set of diodes later, no difference at all. "Hmmm, must be the Thyristors then" Errrrr, no thanks....

In the end, i found a little small diode connected across the output of the set. All i can think it does, is to block any induced, or "out of phase" currents "going back the wrong way" that would prevent the thyristors from switching off, hence the huge "Zap"

So, i disconnected the little diode [it was about a tenners worth] and fitted one of the perfectly good [but much larger] ones that i had removed in its place. All sorted!!!!!

I had spent about 460 and several 110 mile round trips to gensets for nothing, all i needed was a ten pound diode.

So, next time i buy a welding set, a genset would be the very last thing i would get.....

john...
Nhoney10
post Jun 9 2019, 01:14 PM
Joined: 9-Jun 19



Hi I have a 1996 genset mpm 12 400 I p that lost all welding power and just sparkles sometimes when dragging electrodynamics ,( perhaps some time after an issue with bad sulphating 12 v battery but not sure related )
110 v outputs good . ( will try 240 v sockets but think ok) Changed 500 ( oh dear) rectifier package as one thyristor appeared to have short , once I had taken package apart . Now Still no real amps power but perhaps more intermittent "sparkle" than before but no real beans , control circuit board maybe ? Probe tested thyristor wires into control board and pulsing 3-7 volts ish on about 3 of them but not all 6 ?
Welder not done much I think Although hour clock disconnected 250 hrs , keen not to give up on this if anyone caN help
Thanks in advance
Probe Earthing negative wire to throttle solenoid revs her up but still now amps
Will attach Circuit diagram in next posts
Go to the top of the page
Start new topicGo to the top of the page
Click on the Lion to return to the homepage Click on the Lion to return to the homepage